Formatting E-text in Word

Checklist of General Tips

Change the AutoCorrect settings, and work with Show/Hide
turned on (Ctrl + SHIFT + 8 to show invisibles).

Do not use spaces to move words, use tabs.

Do not use tabs to create columns, use the "column" feature under
formats or create a table.

Use one tab only for spacing. Adjust tabs with the ruler.

Do not use hard returns to add space, adjust the spacing of the
paragraph.

Do not make adjustments to the appearance of a paragraph by
hand, instead use styles.

Do not use underlining.

When using tables, mark the header row; if going out to PDF,
also mark column heads as needed.

To take the document into braille, use only the following styles:

Normal/default paragraph/body text
Heading 1

Heading 2

Heading 3

List/ List Bullet/ List Number
Index (levels 1-9)

For braille, remember, do not space around dashes/hyphens or
other punctuation; use four hyphens for a blank line
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Knowing What Word Is Up To

MS Word has a number of features intended to help less knowledgeable users format documents
easily. Although these features appear to make life easier, when you are using a document for
multiple purposes, they actually create problems. Setting the options below will give you more
control over your document.

1. Work with the “Show Hidden” option turned on(Ctrl + Shift + 8).

Word 2007/2010: Home tab > Paragraph group > { symbol
Also in Word 2007/2010, hold down the alt key to see the keyboard shortcuts (Esc turns

off)
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2. Turn off Word's "autoformat as you type" correct features

Word 2010: File > Options > Proofing > Autocorrect Options Button

Word 2007: (Office Button > Word Options > Proofing > Auto Correct) Leave on the
"Define styles based on your formatting,” but uncheck all the others.

Word 2003: (Tools > Autocorrect) Leave on the "Define styles based on your
formatting,” but uncheck all the others.
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AutoCorrect El gl

[ "Straight quotes" with “srart quotes™
[ Ordinals {1st) with superscript
[ Fractions {1720 with Fraction characker {14)
[ Hvphens {--) with dash {—)
[ *Bold* and _italic_ with real Formatting
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Apply as vou bype
[ Awutomatic bulleted lisks
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[ Tables
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[ set left- and First-indent with tabs and backspaces
[ Define stkyles based on your Farmatking
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AukoCorrect AutoFaormat As You Type
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Making the Changes When You Want Them

Although you need to turn off the AutoFormat As You Type features, leave the AutoFormat
features turned on. These features you apply at your discretion.

1. You can leave the replace features checked under AutoFormat.
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2. Apply the changes manually if/when you choose.

Word 2007: To access this option, go under the Office Button > Word Options >
Customize > All Commands > AutoFormat. You will add it to the Quick Access Toolbar
and can use it from there.

Word 2003: To access this option, go under Format on the menu bar and choose
AutoFormat.

AutoFormat E]E]

wWord will automatically Format “Documents”,

{* AutoFarmat now

" &utoFormat and review each change

Please select a document bype to help improve the
formatting process:

General document -

Options. .. Cancel

Understanding Styles

Styles contain information about how a paragraph is to be formatted. You set options for the
font, including which font, its size, its style, and special effects. You also set options for the
paragraph as a whole, including alignment, amount of indent, spacing before and after, borders
and shading, etc.

The wonderful benefit of styles is that they allow you to take one e-text document seamlessly
into a number of applications: Duxbury, PDF, html, etc. They also allow you to make global
changes to a document when you need to make slight modifications for various e-text uses.

Limiting Styles

Word 2007 and 2010 have a nice new feature that allows you to choose which styles to show on
the list in the Styles Pane.

Go under the Home Tab to the Styles Group and click on the bottom right corner to bring up the
Styles dialogue box (Ctrl + Alt + Shift + S). Then click on the Manage Styles button (third
button). You can choose to show only the styles that you want used in the document. To hide a
style, go to the Recommend tab, click on s style you do not want listed, then choose “Hide Until
Used.”
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[ Show ] [ Hide until used ] [ Hide ]

(%) Only in this document () Mew documents based on this template

-

Applying Paragraph Styles
To apply a paragraph style, you simply need to be clicked in the paragraph that you want to
format and choose the appropriate style.

Word 2007/2010: Pick from the styles list on the Home tab of the Ribbon. Use the Styles
dialogue box on the Quick Access Toolbar. Open the Styles and Formatting Pane: Ctrl + Alt +
Shift + S; or open the Apply Styles task pane: Ctrl + Shift + S.

Word 2003: Pick from the formatting list—either from the Style menu on the Formatting toolbar
or from the list on the Styles and Formatting pane.

Note that the Style drop-down list on the menu bar is keyboard sensitive, while the list in the
Styles and Formatting pane is not.
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VERY IMPORTANT: If you want to retain font styles (bold, italic, underline) within
a paragraph when you are changing its style, you must click in the paragraph and
NOT highlight any of the text. Highlight will change characters; applying
paragraph styles without highlighting leaves the characters alone.

Format Painter

If you already have styles in your document, you can easily apply the style of one paragraph to
another by using the Format Painter tool.

Click in the paragraph that has the style that you want to transfer. Choose the Format Painter tool
and then click on the paragraph that you want to transfer the style to. This text will now take on
the style of the paragraph you had originally chosen.

Note that single clicking on the Format Painter will allow one transfer if the style. Double-
clicking on the Format Painter will allow the cursor to retain that style until you click again on
the Format Painter tool.

Word 2010: The format painter is on the Home tab in the Clipboard subgroup.

Word 2007: Right click anywhere in the text, the format painter is on the Mini Toolbar.

Word 2003: The Format Painter is on the Formatting toolbar and looks like a paint brush.
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Keyboard Shortcuts

The following styles have built-in keyboard shortcuts:
Heading One = Ctrl + Alt + 1
Heading Two = Ctrl + Alt + 2
Heading Three = Ctrl + Alt + 3
Remove manual formatting = Ctrl + Spacebar
Normal style = Ctrl + Shift + N
Change case = Shift + F3

Modifying Styles

Styles are preset attributes for paragraphs or characters. Using styles is a powerful way of
ensuring that the formatting you create carries into other programs.

Word 2007/2010: Go to the Home tab > Styles command group. Click the Dialog Box launcher
icon in the lower right corner of the title pane of the Styles command group (Ctrl + Alt + Shift +
S). Use the Styles Pane the same way that you do in 2003. (Or use Ctrl + Shift + S to open the
Apply Styles window.)

Word 2003: Styles can be accessed in the styles and formatting task pane (Format > Styles and
Formatting):
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Right clicking on the down arrow next to a style's name allows you to access the option to
modify the style. Selecting the modify option will access another window that allows you to
choose whether you want to modify the font, the paragraph, the borders, etc.
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If you wish to adjust the style manually, working in the regular document, you can use the
"Automatically update™ to change the style so that your modifications will be applied globally.
Note that this feature does not work with the "Normal” style.
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Heading One to Modify

Mormal + Font: (Default) Arial, 24 pt, Bold, Kern at 16 pt, Centered,
Space Before: 24 pk, Afker: 12 pk, Keep with next, Level 1,
Automatically update

™ Add ko template [v Automatically update
Farmat - Ok | Cancel |

Make sure, however, that once you have finished making your changes, you uncheck the
"Automatically update™ box.

Note that you can add the style to your template by clicking on the "Add to template™ checkbox
in the lower left-hand corner of the Modify Style box.

Using “Clear Formatting”

Sometimes when you try to apply a style the paragraph does not react the way you expect it to.
There may be embedded formatting in the paragraph. One way to get rid of all the formatting on
a paragraph is to select the paragraph and choose “Clear Formatting” from the formatting menu.
Clear Formatting is always the first choice on the list.

Changing Styles with Search and Replace

Sometimes you have a document that uses styles that you do not want or that you want to replace
with a different style.

One way to change these styles is to use the Replace feature. You can actually search for a
particular style and replace it with another style.

Use Ctrl + H (*H” for hunt—Dbecause we’re going on a hunt for something) to bring up the find
and replace window. Click on the More button to expand the window so that you can see the
Formakand-Gpecial buttons. Select the Format button. 6/23/2014



Find and Replace

Find | Replace | GoTo

Find what: | w |

Replace with: | w |

Less % Zancel

Search; All W

[ ] Match case

[T Find whale wards anly

[] use wildcards

[] 5ounds like (English)

[]Find all word Forms (English)
Replace

Search Oplions

[ Faormat = H Special = ]

While clicked in the Find what box, choose Format and then Style. The Find Style window will
open.

Find Style x]

Eind what style:

1l Body Text First Indent 2
1l Body Text Indent
1l Body Text Indent 2
1l Body Text Indent 3
1] Eraille akters
Capkion

[ =

hd

Descripkion
tormal + Font: 10 pt, Bold

I Ok ][ Cancel l

Choose the style you want to replace. Note that this window is keyboard sensitive, so you can
quickly find the style you want by typing its first letter on the keyboard.
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Find and Replace

Find Replace | Ga Ta

Find what: || w |
Format:  Style: Caption

Replace with: | w |

Format:

[ Less % ] [ Replace ] [Replace All ] I Find Mext ] [ Cancel ]

Search Options

Search; all “
[] Match case
[ Find whole words only

[ use wildcards

[] Sounds like {English?

] Find all word forms {Englishd
Replace

l Farmat = H Special * l[ Mo Formatting ]

Note that they Find What box remains empty, and the style you have selected appears below the
bar.

Tab down to the Replace with box and again choose Format, Style, and the style that you want
instead.

Find and Replace

Find | Replace | GoTo

Find what: | A |
Formak:  Stwle: Caption

Replace with; || b |

Format:  Style: Body Text

[ Less & ] [ Replace l [Replace All l I Find Mexk ] [ Cancel ]

Search Ophions

Search; all -

[]Match case

[ Find whale words only

[] use wildcards

[ sounds like (English)

[]Find all word Forms (English)
Replace

[ Formak = H Special * l’ Mo Formatking ]

To clear the styles you have selected, you can choose the No Formatting button while you are
clicked in either the Find What or Replace With bars.

To globally replace a style, select all occurrences of the style in the Styles and Formatting pane.
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Styles and Formatting *

Formatting of selected text

Mormal

[ Select Al ] [ Mew Style, .. ]

Pick formatting to apply
Heading 3 1"
Heading 4 1
Hyperlink: a
Index 1 |
Index 2 1
Index 3 1
List 1
List 3 |
o List Bullet 1
1. List Mumber 1
1. List Mumbe: 1
ImZem |
Hormal |
Mormal (Web) LI
Show: | Available styles v

Index |

Select all 14 Instanceds)

Modify. ..
Delete. ..

Ipdate to Match Selection

Once all the instances have been selected, click on the name of the replacement style.
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Formatting Individual Words/Phrases

Sometimes individual words or phrases need to be bold or italic. In those cases, you will
manually select the text to change then use the Strong style for bold and the Emphasis style for
italic.

Selecting Text

Text can be selected in quite a few ways other than swiping with the mouse.

Double click on individual words to select them.

Triple click on a paragraph to select it.

Use the right- or left-arrow keys while holding the shift key to select individual
characters.

Use the up- or down-arrow keys while holding the shift key to select lines.

Hold the shift key and tap home or end to select a line from the cursor point to
the beginning (home) or to the end (end).

Use shift page up or page down to select from the cursor point up or down a
page.

Use the "shift-click" technique to select text between two points.
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